Commit 63a8854b authored by d_dree02's avatar d_dree02

Explicitly use pip2 in the dependency installation instructions

parent e5cda01a
......@@ -10,7 +10,7 @@ Barista is an open-source graphical high-level interface for the Caffe deep lear
* Barista uses Python 2.7
* In order to use Barista, please install the Python requirements in the requirements.txt file, e.g. using pip:
`pip install --user -r requirements.txt`
`pip2 install --user -r requirements.txt`
* Barista also requires a running version of Caffe. For more information on installing Caffe and obtaining the newest version, please refer to https://github.com/BVLC/caffe and http://caffe.berkeleyvision.org/
**Using Barista**
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment