Commit 53acf497 authored by Geordie McBain's avatar Geordie McBain Committed by René Fritze

from meshio 3.3.1 to 4.2.0

parent ce5c709d
......@@ -31,7 +31,7 @@ install_requires = ['scipy>=1.1;python_version < "3.8"','scipy>=1.3.3;python_ver
install_suggests = {'ipython>=5.0': 'an enhanced interactive python shell',
'ipyparallel>=6.2.5': 'required for pymor.parallel.ipython',
'matplotlib': 'needed for error plots in demo scipts',
'meshio==3.3.1': 'needed to import Gmsh grids',
'meshio==4.2.0': 'needed to import Gmsh grids',
'pyopengl': 'fast solution visualization for builtin discretizations (PySide also required)',
'pyamg': 'algebraic multigrid solvers',
'pyevtk>=1.1': 'writing vtk output',
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment