Commit ddd9b238 authored by Geordie McBain's avatar Geordie McBain Committed by René Fritze

document that meshio>=4 will be required now #1092

parent 92ca9e0f
......@@ -28,7 +28,7 @@ def load_gmsh(filename):
The generated :class:`GmshBoundaryInfo`.
"""
if not config.HAVE_MESHIO:
raise MeshioMissing('meshio is required for reading Gmsh files.')
raise MeshioMissing('meshio (>=4) is required for reading Gmsh files.')
import meshio
logger = getLogger('pymor.discretizers.builtin.grids.gmsh.load_gmsh')
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment