Commit de1391e8 authored by René Fritze's avatar René Fritze Committed by René Fritze

[ci/deps] add missing requirement

parent a8c156e9
......@@ -47,7 +47,7 @@ doc_requires = ['sphinx>=1.7', 'pymor-nb2plots>=0.7', 'matplotlib', 'PySide2', '
'ipywidgets', 'sphinx-qt-documentation'] + install_requires
ci_requires = [_PYTEST, 'pytest-cov', 'pytest-xdist', 'check-manifest', 'nbconvert',
'readme_renderer[md]', 'rstcheck', 'codecov', 'twine', 'pytest-memprof',
'testipynb']
'testipynb', "pypi-oldest-requirements>=2020.2"]
import_names = {'ipython': 'IPython',
'pytest-cache': 'pytest_cache',
'pytest-instafail': 'pytest_instafail',
......
......@@ -3,6 +3,7 @@
check-manifest
codecov
nbconvert
pypi-oldest-requirements>=2020.2
pytest-cov
pytest-memprof
pytest-xdist
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment